Resco Cloud availability issue
Incident Report for Resco Cloud
Resolved
This incident has been resolved.
Posted Nov 23, 2022 - 15:39 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2022 - 15:16 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 23, 2022 - 14:53 CET
Investigating
Today again we started to observe the intermittent unavailability of our Resco Cloud services similar to the issues we observed yesterday. These outages are caused by overloaded Redis cache server which is a part of our Resco Cloud infrastructure. Responses from this cache exceeded recommended size limits due to specific reason.

We are still working on identifying the source of this occasional behavior which is happening only in specific conditions. Our Development Teams is also working on solution to avoid this behavior in the future. We expect to have a solution by the next release at the latest, but we will do our best to release it as soon as the solution is developed and tested. Then it can be released as a bugfix as soon as possible.

Currently the resolution includes manual intervention to allow the system to run as usual.

Until a solution is provided, this outage can occur again. We will react asap to solve such outage in earliest time possible.
Posted Nov 23, 2022 - 14:53 CET
This incident affected: Resco Cloud EU (app.resco.net).